A-A+

dpkg -i 依赖包异常

2017年05月17日 异常 暂无评论 阅读 81 次

在使用sudo dpkg -i 安装deb包后,会出现依赖包关系而不能正常安装软件,这个时候先更新下源然后解决依赖关系后重装即可。[ubuntu dpkg异常]

# 更新
sudo apt-get update
# 解决依赖关系 
sudo apt-get -f install
# 重新安装
sudo dpkg -i xxx.deb

 

标签:

给我留言

Copyright © C/C++程序员之家 保留所有权利.   Theme  Ality 浙ICP备15011757号-3

用户登录